Follow americannetworkinstitute.ml

ads
test

CISCO labn 1, RIP Step by step












CCNA Basic lab :  RIP first exercise ( How to use Cisco devices)

I will try to do the most basic lab from scratch, so ANYBODY could do this..

Let’s check a couple thing first


  • ·         In the graphic the is a difference between DCE and DCE connection between the two routers..

  • ·         In the physical router we should use WIC-1T..The one that can handle serial port.

  • ·         Check the difference between the network and the interface

  • ·         We assume that you know about subnetting and the wild mask

  • ·         I live in Fort Lauderdale , Fl and I use it as examples

  • ·         We assume that you could download packet tracer or any other simulator-emulator





First choose the module in the physical device view WIC-1T


Let’s start configuring MiamiRouter:
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.

Change to MiamiRouter Name

Router(config)#hostname MiamiRouter
Set enable password and enable secret password

MiamiRouter(config)#enable password cisco
MiamiRouter(config)#enable secret cisco1
Enable the service password-encryption
MiamiRouter(config)#service password-encryption
Create username on your mail router

MiamiRouter(config)#username myusername password mypassword
Create a password for console access
MiamiRouter(config)#line cons 0
MiamiRouter(config-line)#login
% Login disabled on line 0, until 'password' is set
MiamiRouter(config-line)#password cisco
Create a password for Telnet

MiamiRouter(config)#line cons 0
MiamiRouter(config-line)#loginPassword cisco
MiamiRouter(config-line)#password cisco


Exit

Configure the interface fastethernet  0/0  to local computer

MiamiRouter(config)#interface fastethernet0/0
MiamiRouter(config-if)#ip address 192.168.10.17 255.255.255.240Description LINK TO LOCAL LAN
MiamiRouter(config-if)#Description LINK TO LOCAL LAN
MiamiRouter(config-if)#no shutdown

Configure the interface Serial 0/3/0  connected to Ft Lauderdale
MiamiRouter(config-if)#interface serial 0/3/0
MiamiRouter(config-if)#ip address 192.168.10.1 255.255.255.252
MiamiRouter(config-if)#Description LINK TO FT LAU ROUTER
MiamiRouter(config-if)#encapsulation ppp
MiamiRouter(config-if)#clock rate 148000
This command applies only to DCE interfaces
MiamiRouter(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/3/0, changed state to down
MiamiRouter(config-if)#exit

Configure router  to use  routing protocol
MiamiRouter(config)#router rip
MiamiRouter(config-router)#version 2
MiamiRouter(config-router)#network 192.168.10.0
MiamiRouter(config-router)#no auto-summary
Exit
Verifying your setting
MiamiRouter#show ip int br
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        192.168.10.17   YES manual up                    up

FastEthernet0/1        unassigned      YES unset  administratively down down

Serial0/3/0            192.168.10.1    YES manual down                  down

Vlan1                  unassigned      YES unset  administratively down down
MiamiRouter#


MiamiRouter#show running-config


no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname MiamiRouter
!
enable secret 5 $1$mERr$q.MA2tj.WFptzvbifq/1i.
enable password 7 0822455D0A16
username myusername password 7 082C555E080A16001D1908
interface FastEthernet0/0
 description LINKT TO LOCAL LAN
 ip address 192.168.10.17 255.255.255.240
 !
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/3/0
 description LINK TO FT LAU ROUTER
 ip address 192.168.10.1 255.255.255.252
 encapsulation ppp
! router rip
 version 2
 network 192.168.10.0
 no auto-summary
!
ip classless
line con 0
 password 7 0822455D0A16
 login
interface Vlan1
 no ip address
 shutdown
!
 --More--
Show ip interface brief
Show running-configuration
Show ip route



Vlan1                  unassigned      YES unset  administratively down down
MiamiRouter#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/28 is subnetted, 1 subnets
C       192.168.10.16 is directly connected, FastEthernet0/0


Saving your configuration
MiamiRouter#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
MiamiRouter#

Now configure Router Fort Lauderdale

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#
Change the router name

Router(config)#hostname FRTLauRouter
FRTLauRouter(config)#
Set password and secret password
FRTLauRouter(config)#enable password cisco
FRTLauRouter(config)#enable secret cisco1
Enable encription            
FRTLauRouter(config)#service password-encryption
Set username  on FRTLauRouter
FRTLauRouter(config)#username myusername password mypassword
FRTLauRouter(config)#
FRTLauRouter(config)#
FRTLauRouter(config)#line cons 0
FRTLauRouter(config-line)#login
% Login disabled on line 0, until 'password' is set
FRTLauRouter(config-line)#password cisco
FRTLauRouter(config-line)#exit
FRTLauRouter(config)#
Create a password for TelNet
FRTLauRouter(config)#line vty 0 15
FRTLauRouter(config-line)#login local
FRTLauRouter(config-line)#password cisco

Configure interface 0/0

FRTLauRouter(config-line)#
FRTLauRouter(config-line)#interface fa0/0
FRTLauRouter(config-if)#ip address 192.168.10.33 255.255.255.240
FRTLauRouter(config-if)#description LINK TO LOCAL LAN
FRTLauRouter(config-if)#no shut
Configure int s0/1/0
FRTLauRouter(config-if)#int s0/1/0
FRTLauRouter(config-if)#ip address 192.168.10.2 255.255.255.252
FRTLauRouter(config-if)#description LINK to MIAMI Router
FRTLauRouter(config-if)#encapsulation ppp
FRTLauRouter(config-if)#clock rate 148000
FRTLauRouter(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down
FRTLauRouter(config-if)#
FRTLauRouter(config-if)#exit
Configure network routing protocol

FRTLauRouter(config)#router rip
FRTLauRouter(config-router)#version 2
FRTLauRouter(config-router)#network 192.168.10.0
FRTLauRouter(config-router)#no auto-summary
FRTLauRouter(config-router)#
FRTLauRouter(config-router)#
FRTLauRouter(config-router)#exit
FRTLauRouter(config)#
FRTLauRouter(config)#exit

Veryfing setting


 Router#show ip int br
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        192.168.10.17   YES manual up                    up

FastEthernet0/1        unassigned      YES unset  administratively down down

Serial0/3/0            192.168.10.1    YES manual up                    down

Vlan1                  unassigned      YES unset  administratively down down
 Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/28 is subnetted, 1 subnets
C       192.168.10.16 is directly connected, FastEthernet0/0

 FRTLauRouter#show running-config
Building configuration...

Current configuration : 991 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname FRTLauRouter

enable secret 5 $1$mERr$q.MA2tj.WFptzvbifq/1i.
enable password 7 0822455D0A16

!
username myusername password 7 082C555E080A16001D1908


interface FastEthernet0/0
 description LINK TO LOCAL LAN
 ip address 192.168.10.33 255.255.255.240
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/1/0
 description LINK to MIAMI Router
 ip address 192.168.10.2 255.255.255.252
 encapsulation ppp
 clock rate 148000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.10.0
 no auto-summary
!!
line con 0
 password 7 0822455D0A16
 login
!
line aux 0
!
line vty 0 4
 password 7 0822455D0A16
 login local
line vty 5 15
 password 7 0822455D0A16
 login local
!
!
!
end


FRTLauRouter#

CISCO labn 1, RIP Step by step CISCO labn 1, RIP Step by step Reviewed by ohhhvictor on 9:26 AM Rating: 5

No comments:

Powered by Blogger.